Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
попрошалка
26.04.2020 21:40 •
Информатика
Вводятся две целочисленные переменные aa и bb. напишите программу, которая находит значение выражения: (a+b)2+(a−b)2−3ab
Ответ:
uliana115
06.10.2020 16:13
Var
a, b: integer;
begin
readln(a, b);
write(2 * (a + b) + 2 * (a - b) - 3 * a * b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Scheerer
06.01.2022 07:26
C++ 3. Дана температура воздуха за каждый день января. Определить: а) среднюю температуру за месяц; б) сколько раз температура воздуха опускалась нижеуказанной метки....
Брежний
01.12.2022 10:54
Напиши наименьшее целое число K, для которого истинно высказывание: (K 19)И НЕ (K нечётное). ответ:...
DarkOP
14.09.2021 03:20
Люди , нужен рисунок в Паскале. Новогодняя открытка. Просто код или файл с кодом , очень нужно...
ВладКрикет
08.12.2020 23:28
За 5 часов теплоход км, а поезд за 4 часа – 100 км.Что найдём, выполнив действия: (300:5) : (100:4)...
nastuxxxxa13
09.04.2021 08:39
На якому материку немає льодовиків...
ryzhov67
08.12.2020 23:28
Розвяжіть систему рівнянь підстановки х+2у=5 , х=3у...
aushatsy
08.12.2020 23:28
Составьте алгоритм ваших действий в случае чс вызванных метеоявлениями...
DARINASTAR98
01.08.2021 18:16
Я не могу ответит или задать во Что - то случилось ?...
taton92p08oqp
26.03.2020 12:54
Какой жанр музыки появился в России при Елизавете Петровне?...
stalker1897ox9hzs
09.03.2021 00:23
Чому дорівнює кінетична енергія снаряда, який має масу 20 кг і швидкість 500 м/с. Відповідь запишіть числом без одиниць вимірювання та розв язку...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b: integer;
begin
readln(a, b);
write(2 * (a + b) + 2 * (a - b) - 3 * a * b);
end.