Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kotov657
20.06.2020 15:36 •
Информатика
Написать программу, которая определяет является ли введённое число положительным
Ответ:
MrFear41
06.10.2020 15:52
Program p1;
var x: real;
begin
WriteLn('Введите число');
ReadLn(x);
if x <= 0 then
WriteLn('Число не является положительным.')
else
WriteLn('Число является положительным.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leila323
08.11.2021 15:28
Напишите программу в паскале) написать программу которая вычисляет дату следующего дня. введите цифрами сегодняшнюю дату(число,месяц,год) 31 12 1998...
Victor111111111
29.12.2022 02:16
Напишите процедуру которая принимает параметр натуральное число N и выводит на экран две линии из N символа. Пример: Длина цепочки: 7...
1lёn1
14.07.2020 06:50
Алгоритмом можно считать?1)описание процесса решения квадратного уравнения 2)список класса в журнале3)расписание уроков в школе4)технический паспорт автомобиля...
maksymmakarec
24.08.2020 23:51
Слова остринький разабрать по саставу...
osama95w
24.08.2020 23:51
Почему повесть сын полка так называется...
vdimitrievap0donn
24.08.2020 23:51
Зацв…ла ива. сп…шат гости на пир . шмель прил…тел . приб…жали муравьи . комарики прил…тели . мухи жужжат . все гудят , торопиться: заз…ленеет ива — пир кончиться . н.сладков...
рами0208
24.08.2020 23:51
Чтобы сделать кормушку для птиц, ваня выпилил 4 дощечки, а вася - на 2 больше. сколько дощечек выпилил как писать...
Snoowker
20.04.2021 09:46
Почему для россии был так важен выход в чёрное море при екатерине 2...
рябов2005
20.04.2021 09:46
Найти площадь круга,если его радиус равен 1,3 см.ответ округлите до десятых....
Алшиния
20.04.2021 09:46
3/10 от 3 ч.=? мин; 3/100от 1 грн=? к.; 5/8 от суммы чисел 362 и 638=?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: real;
begin
WriteLn('Введите число');
ReadLn(x);
if x <= 0 then
WriteLn('Число не является положительным.')
else
WriteLn('Число является положительным.');
end.