В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kavilochka
kavilochka
19.08.2022 06:06 •  Информатика

10. составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

Ответ:
настящасте
настящасте
06.10.2020 14:21
Program n1;
var a: real;
begin
readln(a);
if a>0 then write('число больше ноля') else if a<0 then write('число меньше ноля') else write('вы ввели ноль');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?