В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
настя7579
настя7579
20.03.2023 08:25 •  Информатика

Нужно написать программу, которая удаляет из строки все цифры на паскале.

Ответ:
Марриичка
Марриичка
06.10.2020 14:06
// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Вводите:').MatchValues('[^\d]').JoinIntoString('');
  Write('Получим: '); s.Println
end.

Пример
Вводите: Пусть 2.5*x+sin(x/2)=2.054. Отсюда найдем х и вычислим x^(2/3).
Получим: Пусть .*x+sin(x/)=.. Отсюда найдем х и вычислим x^(/).
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?