В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Яп java написать программу, позволяющую получить словесное наименование школьных оценок.

Ответ:
Lizard1999
Lizard1999
06.10.2020 14:03
package znaniya;
import java.util.Scanner;
public class Znaniya {
    public static void main(String[] args) {        System.out.print("Введите оценку:");        Scanner sc = new Scanner(System.in);        int max = sc.nextInt();        switch (max) {            case 1:                System.out.println("Кол");                break;            case 2:                System.out.println("Два");                break;            case 3:                System.out.println("Три");                break;            case 4:                System.out.println("Четыре");                break;            case 5:                System.out.println("Пять");                break;            default:                System.out.println("Ошибка");        }    }    }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?