Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nik0name1
07.02.2021 11:42 •
Информатика
Написать программу в среде delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.
Ответ:
alenka0810
06.10.2020 13:54
Program t_1; const size=100; var a:array[1..size] of integer; i,n,m,q:integer;begin readln(n); for i:=1 to n do read(a[i]); readln(m); for i:=1 to n do if a[i]=m then begin writeln('YES'); q:=1; break; end; if q=0 then writeln('NO')end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kucharin
20.01.2023 11:56
3. Подпишите типы данных для следующих переменных R=33 R= Inform R=0.5 R=False...
lovedeutschlan
25.01.2020 19:53
Ввести з клавіатури елементи масиву (кількість на ваш вибір) та знайти мінімальне серед них....
Hyun79
25.02.2022 20:51
Вам задан массив а, состоящий из n целых чисел а1, а2, . два элемента массива аi, aj с индексами (i,j) 1 = i j = n, могут образовывать пару и силой этой пары назовем аi+aj....
MiYaG11
25.02.2022 20:51
Какие системы счисления применяют в эвм...
anton270
25.02.2022 20:51
После выполнения программы переменная b принимает значение 3. b = 0 for k = 1 to 5 if a(k) 0 then b= b+1 next k это возможно, если используется набор элементов массива a(k)...
TryCoder
08.02.2023 22:34
10. что будет результатом выполнения фрагмента программы на языке программирования turbopascal: s : = 0; for i : = 1 to n do for j : = 1 to n do ifi + j n + 1 then s : =...
Winny1111
08.02.2023 22:34
Даны действительные числа a, b, c. удвоить эти числа, если a...
masha2820
28.08.2022 03:14
Что выйдет на экране в результате выполнения a=( информация ,1,19,29)print (a)?1,19,29информация 1 19 29информация(информация , 1, 19, 29)...
Milana1117464
12.10.2020 16:05
Что означает знак %? В ПРОГРАММИРОВАНИИ ...
frikadel1
24.08.2020 04:57
Что делать с айфоном 5 s если потемнел экран и идёт загрузка,уже минут 10 так и ни на что не реагирует....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?