В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Акшувел
Акшувел
08.04.2020 14:56 •  Информатика

4. написать программу, которая вводит с клавиатуры номер месяца и зависимости от номера месяца, выводит на экран одно из слов: зима, весна, лето или осень.

Ответ:
lyubov130906
lyubov130906
06.10.2020 13:53
// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите номер месяца (1-12):');
  case n of
  3,4,5:Writeln('Весна');
  6,7,8:Writeln('Лето');
  9,10,11:Writeln('Осень');
  12,1,2:Writeln('Зима')
  else Writeln('Неверный номер')
  end
end.

4. написать программу, которая вводит с клавиатуры номер месяца и зависимости от номера месяца, выво
0,0(0 оценок)
Ответ:
ogannisyan2001
ogannisyan2001
06.10.2020 13:53
#include <iostream>
using namespace std;
int main(){
while (1) {    setlocale(0, "rus");    int number;
    cout << "Введите номер месяца " << endl;    cin >> number;    switch (number)    {        case 1: case 2: case 12:            cout << "Зима " << endl;            break;        case 3: case 4: case 5:            cout << "Весна " << endl;            break;        case 6: case 7: case 8:            cout << "Лето " << endl;            break;        case 9: case 10: case 11:            cout << "Осень " << endl;            break;    }
}
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?