Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Даша0109
22.04.2023 05:37 •
Информатика
Составить программу нахождение произведение двух чисел введенных с клавиатуры
Ответ:
отличник22878
06.10.2020 13:46
C:
#include <stdio.h>
void main( void )
{
int value_1, value_2;
scanf("%i %i", &value_1, &value_2);
printf("%i\n", value_1 * value_2);
}
C++:
#include <iostream>
int main()
{
int value_1, value_2;
std::cin >> value_1 >> value_2;
std::cout << value_1 * value_2 << std::endl;
return 0;
}
PASCAL:
var value_1, value_2 : integer;
begin
readln(value_1, value_2);
writeln(value_1 * value_2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexgreen5454
13.06.2021 07:40
Г) используя 8-битную кодировку windows-1251 и кодировку unicode закодировать свою фимилию и инициалы. вычислить объем данного информационного сообщения и байтах. мне надо:...
нази17
26.06.2022 04:38
Паскаль: написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной...
LaiZyHero
19.08.2021 18:26
Pascal напишите программу, которая сортирует первую половину массива по возрастанию, а вторую – по убыванию. при этом элементы из первой половины не должны перемещаться во...
ольга1646
11.04.2020 04:17
РЕБЯТ НАЙТИ АНИМЕ В этом аниме девушка с розовыми волосами которая мужчину или же мальчика от смерти,он увидел ее и был удивлён как она красива,он побежал за ней и попал под...
Христина854
12.07.2022 12:21
Перевести числа в десятичную систему: 14(5); 1010001(2); е3с(16)...
Мосендз
29.05.2022 21:20
Лена набирала текст в редакторе world,открыв параллельно два документа и хотела скопировать слово из первого документа во второй. выделила слово,начала сочетание клавиш ctrl+...
meli12341
16.10.2022 09:04
Уисполнителя вычислитель имеется две команды: 1 прибавь 1, 2 возведи в квадрат, первая из этих команд увеличивает число на экране на 1, вторая возводит в квадрат, программа...
Мухамед5Ли
09.11.2021 12:55
Найти сумму элементов массива, начиная с первого положительного. паскаль...
abekeev
15.02.2021 02:13
Диаграмма, применяемая в том случае, когда сравниваемые величины образуют в сумме 100% ответ:...
jtj6898
23.02.2021 01:29
Составить алгоритм (дом) с исполнитель чертежник....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <stdio.h>
void main( void )
{
int value_1, value_2;
scanf("%i %i", &value_1, &value_2);
printf("%i\n", value_1 * value_2);
}
C++:
#include <iostream>
int main()
{
int value_1, value_2;
std::cin >> value_1 >> value_2;
std::cout << value_1 * value_2 << std::endl;
return 0;
}
PASCAL:
var value_1, value_2 : integer;
begin
readln(value_1, value_2);
writeln(value_1 * value_2);
end.