Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Smokes
21.01.2023 02:52 •
Информатика
Pascal найти сумму 35 членов ряда s=2/3+4/9+6/27+8/
Ответ:
SashaPolishuk
06.10.2020 13:45
Эта сумма равна 75047317648499524 / 50031545098999707, что приблизительно составляет 1.49999999999999927046.
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var k:=BigInteger(3);
var s:=2/k;
for var i:=2 to 35 do begin k*=3; s+=2*i/k end;
Writeln('s=',s)
end.
Результат
s=1.5
0,0
(0 оценок)
Ответ:
edgarotlichnik55
06.10.2020 13:45
На первом скрине сама программа на втором результат её работы, сумму я округлил чтобы перед запятой было 3 знака и после
0,0
(0 оценок)
Популярные вопросы: Информатика
ksu26082002
03.03.2020 03:28
Введите массив из 5 элементов с улавиатуры и выведите те элементы массива которые больше 8 если таких элементов нет то сообщить об этом...
AlexxxM1
27.09.2020 11:09
Впримерах выбери только те, в которых один объект находится в отношениях с другим объектом. бабочки — это насекомые свечи входят в состав автомобиля владимир — сын анны...
StefaMusic2006
16.02.2022 10:17
Як записати у вигляді складеної умови подвійну нерівність 2 10 x 2 or x 10 x 2 and x 10 Запитання 2 Який оператор відповідає наведеній блок-схемі? варіанти відповідей...
bobamina2004
01.03.2023 03:18
Наведи приклади про графічний модуль і які команди в ньому використовуються?...
annaoroku3
23.10.2021 03:40
Гульдана сначала выучила одну вторую всего стихотворения и ещё 4 строки. когда она выучила одну вторую оставшейся части стихотворения, ей осталось выучить ещё 4 строки....
tsaturyansyuza
23.10.2021 03:40
Уровень воды в реке в марте повысился на 42% и составил теперь 5,68м. каков был уровень воды в реке первоначально?...
Шмигельська
23.10.2021 03:40
Согласуй причастные обороты с определяемыми словами, поставь запятые. 1. у жены (приехавший вместе со мной) родственники эмигрировали в америку. 2. солдаты (сражающийся...
iriska198501
23.10.2021 03:40
Сколько различных множеств можно составить из 5 различных цифр?...
zippik2006
23.10.2021 03:40
Хлор в лаборатории получают при взаимодействии перманганата калия с соляной кислотой...
Настенька262017
23.10.2021 03:40
Решить измерения бассейна имеющего форму прямоугольного параллелепипеда равны 10 метров 5 метров и 2 метров вода занимает одну четвертую часть каков объем воды в кубических...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var k:=BigInteger(3);
var s:=2/k;
for var i:=2 to 35 do begin k*=3; s+=2*i/k end;
Writeln('s=',s)
end.
Результат
s=1.5