Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nastja2011i
02.01.2022 21:18 •
Информатика
Написать программу для вычисления выражения у=in|x3/а|
Ответ:
popopolka
06.10.2020 13:34
Var x,a:real;
Begin
WriteLn('ln|x^3/a|');
Write('x = ');ReadLn(x);
Write('a = ');ReadLn(a);
WriteLn(Ln(Abs(x*x*x/a)));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ольга198414
11.07.2022 16:06
Чему будет выведено на экран в результате выполнения фрагмента программы x: =0; n: =0; for i: =1 to n do x: =i writeln (x);...
Айнель2006
25.04.2022 21:24
Не могу понять, что именно делать. определить какой типа данных будет результат выполнения разных арифметических логических операций (+, -, *, /, , ) таблица а b операция r (тип результата...
987helen
15.09.2022 14:15
Базовая система ввода-вывода ( - базовая система ввода-вывода) называется так потому, что включает в себя обширный набор , благодаря которым операционная система и прикладные программы...
настюха20998
21.01.2023 01:56
Несколько примеров жизненных ситуаций,где четко можно разделить алгоритм и программу действий. расскажите еще,чем может отличаться одна программа от другой,если её будут выполнять...
rafon3d
21.01.2023 01:56
1)чем различаются естественная и классификации? 2) примеры классификаций , с которыми вы познакомились на уроках языка , , биалогии и ....
ГолубьФедя
14.04.2023 11:50
Информатика СОР 3 четверть 5 класс4. Напишите алгоритм пути домой используя систему команд....
AmiKot1105
06.11.2022 20:35
В одной из кодировок Unicode каждый символ кодируется 16 битами. 1 байт содержит 8 битов. Определи размер следующего предложения в данной кодировке:Береги честь смолоду. ...
Новичок301117
24.11.2020 23:53
надо сделать, Дано два числа. Побудувати блок-схему алгоритму, що замінює більше з цих чисел подвоєним добутком, а менше - півсумою цих чисел....
Almas171795
03.01.2021 23:30
Катя пройшла x км зі швидкістю 5 км/год, а Тарас у км зі швидкістю 4 км/год. Складіть математичну модель і проєкт для визначення, хто з них ішов більше часу або, можливо, вони йшли...
anya377
25.04.2020 10:52
Назовите допустимое имя переменной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
WriteLn('ln|x^3/a|');
Write('x = ');ReadLn(x);
Write('a = ');ReadLn(a);
WriteLn(Ln(Abs(x*x*x/a)));
End.