Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Luda11058
26.11.2022 12:19 •
Информатика
Даны действительное число х и натуральное число n .cоставьте программу которая вычисляет сумму sinx+sin(sin((
Ответ:
Nita132
06.10.2020 13:34
Var S,x:real;
n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
S:=0;
For n:= 1 to n do
Begin
x:=Sin(x);
S:=S+x;
End;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sasha080903
28.05.2023 12:57
Задача для языка python! Если натуральное число заканчивается на 25 и является полным квадратом, оно считается счастливым. Если число является квадратом другого целого...
rdemchenko
27.05.2021 03:03
Напишите наименьшее число х, для которого ложно высказывание:не (х 89) или не(х чётное)...
starikulia958
20.09.2022 07:20
Запиши верный ответ (без пробелов). Write ( h = , h); Для h=88 на экране будет...
Nasvay228
12.10.2022 03:50
Сколько времени потребуется для ввода в память компьютера текста на 89 страницах с сканера ипрограммы ABBYY FineReader, если известно, что на сканирование одной страницы...
LeraAlfeeva15
26.03.2020 06:35
Задача по информатике Паскаль Даша пошла в магазин. Ей надо купить 1 булку хлеба по a рублей, 2 пакета молока по b рублей. У нее 130 рублей в кошельке. Хватит ли ей...
Dilnaz200301
10.01.2022 03:54
Запишите выражение на языке программирования: Если x не равно 8, то переменную x увеличить на 6, иначе переменную х уменьшить на 3...
Zan22
09.01.2023 04:03
Что использовалось для хранения информации в древности?...
elmirayanbukov
02.01.2023 15:52
До ть з завданям буду дуже вдячний Python...
Nesty111111
03.07.2022 05:15
Перечислите средства хранения и воспроизведения звука начиная с 1877 года...
vladsmolin4554
02.09.2020 08:05
C++ Напишите программу, которая заменяет в символьной строке все буквы a на буквы b (латинские, строчные). Входные данные Входная строка содержит символы латинского...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
S:=0;
For n:= 1 to n do
Begin
x:=Sin(x);
S:=S+x;
End;
WriteLn('S = ',S);
End.