Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fariii046
28.10.2020 21:30 •
Информатика
Написать на паскале программу. задано натуральное n. вычислить сумму ряда: 1^3 + 2^3 + 3^3 +. . + n^3 значение n вводится с клавиатуры.
Ответ:
Альба294
10.08.2020 08:58
// PascalABC.NET 3.2, сборка 1483 от 14.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n =');
Writeln('S = ',SeqGen(n,i->Power(i+1,3)).Sum)
end.
Пример
n = 18
S = 29241
0,0
(0 оценок)
Ответ:
rokossovskaya
10.08.2020 08:58
Var
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=0;
For N:= 1 to N do
S:=S+N*N*N;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
мотя105
24.02.2023 11:05
исправьте мою программу так, чтобы работало по условию задачи(делать в pascal.net). Если не знаете как, то напишите свою (решать надо через динамический массив). Задача: Напишите программу,...
vikammirkushaoz9agx
23.01.2021 19:12
Print( объем равен str (a * * 3)) что значит эта команда ?...
34Юлия2511
06.02.2020 16:14
Задание 2. Выполни в тетради. Собери буквы в ячейках по цвету и найди термины, относящиеся к теме робототехники....
Aurelli1
19.04.2020 19:26
В задачах 52-61 для данного х вычислить значение функций...
DmitriuLOOOO
14.08.2022 03:42
Дан алгоритм в виде блок-схемы. Найди A,B,C,D , если изначально: A=2,B=10,C=7,D=18 ....
shrnv
08.01.2023 18:37
Определите значения переменной S после выполнения следующего фрагмента программы: s = 0i = 0while i 5:i += 1s += i...
17bazilik17
11.01.2022 23:38
Написать программу, нахождения максимального значения функции у=7/х+25х^3 на отрезке [1;20] 9 класс...
sanya1897p08pyj
26.12.2021 10:52
Напиши эссе на тему гироскопический датчик мне скоро здавать...
Yanchic02
15.05.2022 15:11
Определите значения переменной s после выполнения следующего фрагмента программы: s = 0i = 0while i 5:і += 1s+= i сделайте)) ...
Domashkafu
25.10.2021 09:29
Дана последовательность операторов: a = 1b = 2while a + b 8:а += 1b+= 2s = a + bСколько раз будет выполнено тело цикла?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n =');
Writeln('S = ',SeqGen(n,i->Power(i+1,3)).Sum)
end.
Пример
n = 18
S = 29241
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=0;
For N:= 1 to N do
S:=S+N*N*N;
WriteLn('S = ',S);
End.