В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Evgeniy11111111111
Evgeniy11111111111
03.09.2020 03:23 •  Информатика

Склавиатуры задаётся три числа. составить программу, которая определяет, сколько отрицательных чисел введено

Ответ:
катя19052
катя19052
06.10.2020 13:27
Program mas;
uses crt;
const n=3;
var a,i,kp,ko,kn: integer;
begin clrscr; 
writeln('Введите ',n,' целых чисел');
ko:=0; for i:=1 to n do 
begin 
readln(a); 
if a<0 then
ko:=ko+1 end; 
writeln('Кол-во отриц чисел=  ',ko); 
readln;
end.
0,0(0 оценок)
Ответ:
HastWay
HastWay
06.10.2020 13:27
PascalABC.NET 3.2 (сборка 1482 от 13.06.17)

Begin
Write('Количество отрицательных чисел: ',ReadSeqReal('Введите три числа:',3).Where(x->x<0).Count)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?