В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Склавиатуры задаётся трёхзначное число. составить программу, которая определяет, есть ли среди цифр этого числа нечётные

Ответ:
инна103
инна103
06.10.2020 13:26
Var
   A:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
if ((A div 100) mod 2 = 0)or(((A div 10) mod 10) mod 2 = 0)or(A mod 2 = 0) then WriteLn('Есть')
else WriteLn('Нет')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?