Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
пукимэн228
14.08.2022 19:57 •
Информатика
Написать программу функции y=(a^2-2b-c^2)/3ab при значениях a=20 b=10 c=14
Ответ:
timkaserka
06.10.2020 13:22
Var a,b,c:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
Write('y = ',(a*a-2*b-c*c)/(3*a*b));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
sohibjon457
07.09.2022 10:17
Дан одномерный массив целых чисел. найти сумму всех четных элементов массива, стоящих на четных местах (имеющих четные номера). массив задается с генератора случайных чисел....
Nar43
17.11.2022 23:03
Число в системе счисления по основанию p-1 записывается как 23, а в системе с основанием р+1 - как 16. укажите десятичную запись числа...
Dogi2019
21.04.2022 02:36
Какое устройство лишнее : принтер,микрофон,монитор,наушники...
dima102603
30.04.2022 08:13
Запиши число 15462 в развёрнутом виде....
санти3
30.04.2022 08:13
Запиши число 4bc16 в десятичной системе счисления....
aaaaaaaahhh
07.06.2023 01:54
Дано натуральное число.верно ли, что оно начинается цифрой x и заканчивается цифрой y?...
123Gopo
07.06.2023 01:54
Получите из заданного одномерного целочисленного массива а размером 20 элементов массив в, который будет содержать значения, противоположные элементам первого массива....
poli36914
07.06.2023 01:54
Сколько места надо выделить для хранения 9 страниц книги,если на каждой странице помещается 34 строки по 62 символа в каждой? ответ: __байтов...
setkrokol
07.06.2023 01:54
Какое число идет после 1011 в двоичной системе счисления?...
Kill111111111111
25.04.2021 12:58
Игрушечная машинка это: 1)табличная модель; 2) формула; 3)натурная модель; 4)текстовая модель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
Write('y = ',(a*a-2*b-c*c)/(3*a*b));
End.