Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zheniaKk1
12.01.2023 11:56 •
Информатика
Написать программу которая вычисляет сумму первых n членов ряда 1,3,5.. (while,repeat,for ) на паскале
Ответ:
Глеб0707
26.08.2020 13:49
var
s, a, i: integer;
begin
s:=0;
write('a = ');
readln(a);
for i := 1 to a do
begin
s:=s+(2*i-1);
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mint231
08.08.2021 05:29
Прочитайте условия задач и напишите программный код. Замените третий элемент на 28 в одномерном массиве [7, 12,65,43] , какой будет результат...
dinamur03
21.05.2023 12:55
Задача: используя цикл запрашивайте у пользователя число пока оно не станет больше 0, но меньше 10. После того, как пользователь введет корректное число, возведите его в...
SemyaTanya
06.06.2022 21:26
Решите задачу на языке Pascal: Задача: В лототрон загружаю по одному N билетов. Каждому билету присваивается случайное число из отрезка [10... 50]. (подсказка a:=random(50-10+1)+10).В...
vasviktor
14.07.2021 21:14
мне ! Напишите наименьшее число х, для которого истинно высказывание: НЕ (первая цифра чётная) И НЕ (последняя цифра нечётная)....
polinaokuneva0oumyci
15.04.2021 22:27
10+10 в информатике это 1000?...
Dexter8122
16.05.2021 22:38
Решить задачи на языке программирования с++ (решение можно проверить на сайте cpp.sh), а также построить блок-схемы решения этих задач 1 Даны стороны прямоугольника a и...
maximfz
03.12.2022 11:05
решала по таблице истинности ...получила число в ответе 38но думаю что это неправильно кто знает напишитеесли не правильно у меня напишите решение...
Синтол
15.04.2023 05:05
З якою метою було винайдено криві Безье * Без обмана...
karma228cska
20.10.2021 06:55
Дополни предложения: а) устройство ввода данных- б) устройство хранения дынных - в) устройство вывода данных - это...
Пень01
23.04.2021 15:59
The way I looked when I was born. My height My weight My eyes __ My hair...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s, a, i: integer;
begins:=0;
write('a = ');
readln(a);for i := 1 to a do
begins:=s+(2*i-1);
end;
writeln(s);
end.