Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
89004613297cn
18.04.2020 00:20 •
Информатика
Составить программу массив k(10)={1; 0; 3; 5; 2; -4; 6; -2; 0; 7} найти сумму положительных и сумму отрицательных чисел
Ответ:
NoMatterWho2001
26.08.2020 13:48
Begin
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
valikkk1
26.10.2022 08:45
Тима задумал число от 1 до 105. Нужно угадать это число за наиментшее количество попыток , задввая тиме вопросы на котоые он отвечал да или нет. За сколько вопросов...
gulchik1979g
25.04.2021 01:48
Задание № 2. Топология сети Термин «топология», или «топология сети», характеризует физическое расположение компьютеров, кабелей и других компонентов сети. Выбор...
polina19812004
11.02.2023 12:33
Дан неработающий пример из паскаля ABC, нужно его починить и заставить работать program E103; const n=3; type vectr=array[1..n] of real; matr= array[1..n,1..n+1]...
оксана755
01.10.2021 09:12
Валя шифрует русские слова записывая вместо каждой буквы её код...
aslambekova04
22.04.2023 11:45
Пропустил тему, а выполнять надо. надо указать для данного определения 3 его составляющие: компьютер - это универсальное электронное устройство, предназначенное...
maryam67
01.06.2021 06:16
Рассчитайте массу хлорида меди (cucl2) полученного в результате взаимодействия оксида меди (cuo) массой 56г с соляной кислотой (hcl)...
maloyzolotov
01.06.2021 06:16
Длина прямоугольника 19 см.чему равна ширина если периметр 50 см?...
Artur68084
01.06.2021 06:16
Решите неравенство 3x+6 16-2x только с решением, а не тупо ответ...
ArtGame23
01.06.2021 06:16
1) представьте ,если возможно,выражение в виде степени с основанием -3: а)9 в шестой степени,б)27 в пятой степени ,в)81 в четвертой степени г)729 во второй степени...
курочка5
01.06.2021 06:16
Решить пример (504*370-158092): 47+1612...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.