Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Некитсоловей
19.08.2022 21:15 •
Информатика
)заранее (в паскале) 1.возвести число b в m степень. 2.возвести число a в пятую степень. 3.дано натуральное число m вычислить сумму чисел кратных 6 от 4 до m.
Ответ:
bossHor
06.10.2020 12:21
Var b, m, a: real;
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Marsel2V
13.05.2021 12:59
20 сколько секунд потребуется модему, сообщения со скоростью 400 кбит/с, чтобы передать цветовое растовое изображение размером 800х400 пикселей,при условии,что цвет каждого...
Taylis69
13.05.2021 12:59
Валгоритме, записанном ниже, используются целочисленные переменные k и m. определите значение переменной m после исполнения данного алгоритма: k: =3 m: =k+1 k: =m*m+5 k:...
iordanaurikap06yjs
29.03.2023 19:38
Определите значение переменной m после выполнения следующего фрагмента программы: m: =0; for i: =1 to 10 do begin n: =i+2 if n 10 then m: = n+m*2 else m: = m +1 end....
KiskaSofia
29.03.2023 19:38
Вывести значение функции на отрезке от a до b с шагом d. числа a, b, d вводятся с клавиатуры. программу составьте, используя цикл с предусловием. turbo pascal; f(x)= x^2+1/x-4....
fiskevich2
29.03.2023 19:38
Напишите буквами последовательность в которой единицы измерения будут расположены в порядке убывания. а) 4098 байт б) 4 байта в) 36 бит г) 5 байт д) 4 кбайт е) 31 бит...
Мышка007
22.02.2021 14:31
3ден не могу решить, буду за case x of 1: write(x); 2: write(x+1); else read(m); end;...
GMA111111
22.02.2021 14:31
На языке c++ ввести в матрицу размером 3 на 4 числа.найти минимальный элемент матрицы...
vikosha896ozq3ml
18.01.2022 23:45
При раскопках был найден древний кувшин. Один из экспертов утвержда- ет, что это кувшин сделан в городе Владимире в X в., другой считает, кув- шин изготовлен в Твери в XV...
щгоот
16.11.2020 07:17
работаем в программе Пайтон Например a=float(input( Перше число а= )) b=float(input( Друге число b= )) c=float(input( Третє число c= )) if a x=a b=x if b x=b b=c c=x if a...
elya144
20.06.2020 08:52
Вычислите Периметр и Площадь прямоугольно треугольника по заданным длинам 2-х катетов (по теореме Пифагора) В Паскале*...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.