Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jfksbsj
17.05.2020 22:34 •
Информатика
Написать программу в pascal найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 использовать цикл с постусловием
Ответ:
меланамасимова
09.09.2020 17:02
Const
dx = 0.1;
l = 4;
r = 10;
var
x,y:real;
begin
x := l;
repeat
y := sqr(sqr(x)) + 1/x;
writeln(x:4:1,' : ',y:0:3);
x := x + dx;
until x > r;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мари7890
01.10.2020 19:59
Сколько единиц в двоичной записи числа 2^2018 - 2018...
7гогого7896шол
05.07.2022 22:34
Написать эссе на тему: информатика в моей профессии* (специальность автомобиле и тракторостроение )...
VikusPadididi
07.01.2022 09:45
1cf9e в шеснадцатитичной системе перевести в десятичную,...
viakobchuk
19.10.2022 02:03
ответить на вопросы! 1) год поступленни в продажу первой интегральной схемы, выполненной на пластинке кремния. 2) год рождения с.а лебедева. 3) год, предшествовавший...
Котя5461
17.07.2021 14:36
по информатике, Реализовать программу следующего задания не менее чем двумя вариантами разных циклов (например, с заранее заданным количеством повторений, с предусловиями,...
ba4Ka
24.09.2022 17:59
Перо Чертёжника находится в точке (x,y).Сместиться на вектор (a,b), если a=9,b=4.После выполнения команды, координаты новой точки: (x+___ , ___+___ )....
Karina11111111115
12.01.2023 11:56
Построить график функции y=x2-6х+a,если известно,что ее наименьшее значение равно 1.заранее...
waves24
12.01.2023 11:56
Представьте выражение (х^-1 - у)(х-у^-1)^-1 в виде рациональной дроби...
УмнаяВыхухоль
12.01.2023 11:56
50 . магнит массой 0,02 кг находится в покое, притягиваясь к вертикальной железной стене силой 20 н. определите силу трения (н), действующую на магнит. коэфициент...
marinka713
12.01.2023 11:56
50 ! разберите предложение , ( синтаксис) и определите тип односоставного предложения.. : потом я повернул на длинную липовую аллею....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
dx = 0.1;
l = 4;
r = 10;
var
x,y:real;
begin
x := l;
repeat
y := sqr(sqr(x)) + 1/x;
writeln(x:4:1,' : ',y:0:3);
x := x + dx;
until x > r;
end.