Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lera1059
29.08.2020 22:17 •
Информатика
Написать программу ввода с клавиатуры и суммирования любого количества целых значений. условием выхода считать сумму значений равному числу 1000.
Ответ:
karina1zaporojckaya
06.10.2020 11:57
Var a,s : Integer;
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vershinindaniil1
17.03.2021 01:19
Составить схему алгоритм и программу которые определяют сумму элементов главной диагонали матрицы х(7,7)...
Alina23154784
28.09.2021 22:30
Программа в pascal. дан массив a размера n. найти максимальный элемент из его элементов с нечетными номерами: a1, a3, a5, … ....
garachuk75
19.09.2022 03:42
Нужна прога на Си (Не си++, не си Си) Постановка задачи Задана строка, состоящая из символов. Символы объединяются в слова. Слова друг от друга отделяются одним или несколькими...
светлана440
17.10.2021 13:40
Составь алгоритм вычисления периметра параллелограмма.1. Ввести2. Вычислить периметр параллелограмма по формуле Р = •(c+ ).3. Вывести результат...
Nastysha222
15.05.2020 16:48
каждый символ кодируется 8 битами. мальчик написал текст (в нём нет лишних пробелов): «чад, куба, катар, швеция, эстония, танзания, сальвадор — страны». ученик вычеркнул из списка...
22031982golub
19.10.2021 09:14
Каковы различия выполнения команд линейных, разветвленных и циклических алгоритмов?...
sobennikovaox
12.12.2022 08:28
Какой оператор цикла желательно использовать, если известно условие выполнения тела цикла? 1.for параметр := начальное значение to конечное значение do оператор 2.repeat оператор1,...
Marlboro55
13.05.2020 01:27
Назовите отличия команды for от while....
rsdgdddddddddddd
02.12.2021 07:28
Написать програмку на c# любую. в экзамен надо сдавать но времени вообще нету....
Vane12
05.10.2020 18:32
Вспомни сказку о рыбаке и рыбке а.с.пушкина. а) перечислите потребности старухи и укажите какого они вида; б) что сделала старуха для их удовлетворения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.