Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pastor741
20.01.2021 12:07 •
Информатика
Нужна по программированию. желательно, чтобы в бейсике. мне необходимо найти среднее значение некоторых чисел, значение которых известно, с точностью до , . : э
Ответ:
BeNetCat
06.10.2020 11:50
MS DOS QBasic 1.0
CLS
INPUT "n=", n
PRINT ">";
s = 0!
FOR i = 1 TO n
INPUT ""; t
s = s + t
NEXT
PRINT "m=";
PRINT USING "###.#"; s / n
0,0
(0 оценок)
Ответ:
тооироь
06.10.2020 11:50
#include <iostream>
#define NUM 10
int main(){
float arr[NUM];
for (int i = 0;i < NUM;++i){
std::cout << "Введите число:"
std::cin >> arr[i];
}
int total = 0;
for (int i = 0;i < NUM;++i){
total += arr[i];
}
total /= NUM;
std::cout << std::endl << "Среднее арифметическое" << total;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
uliana2007zvez
21.08.2020 05:30
Program cd6059e5; var a, b, c, d, x, xx, f: real;begin Write( а: ); read(a); write( b: ) ; read(b); write( c: ) ; read(c); d:=b*b-4*a*c; f:=Sqrt(d); writeln( D= , d); writeln( √D=...
nikita1241
08.10.2022 18:00
Запишите логическое высказывание обратное данному : Мопед быстрее носорога, или кролик крупнее удава....
polina1254
31.05.2022 06:52
с информатикой, 10 класс, паскаль...
Помогу111111156946
30.09.2020 01:33
Привет с языком программирования PYTHON. ...
диана27th
17.08.2021 22:31
204 байт перевести в кбайт 3мбайт перевести в байт одна вторая кбайт перевести в бит...
Krooop04
17.08.2021 22:31
Алфавит содержит 8 символов какой информационый вес символа этого алфавита...
Egoraptor
06.02.2021 16:02
Написать программу для нахождения суммы четных элементов массива, не оканчивающихся на ноль. ИНФОРМАТИКИ от этого зависит оценка. В ПАСКАЛЕ...
89286762165
01.04.2020 14:04
1. точка m принадлежит отрезку ab. найдите длину отрезка mb, если ab = 12,3 см, am = 7,4 см....
ggggttttt
01.04.2020 14:04
Основу тюркского каганата составляли тюркоязычные народы? правильно или неправильно...
ffbhhb
01.04.2020 14:04
Солнце освещало моховое болото.посыпалисьна землю осенние.(разобрать их по членам предложения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
CLS
INPUT "n=", n
PRINT ">";
s = 0!
FOR i = 1 TO n
INPUT ""; t
s = s + t
NEXT
PRINT "m=";
PRINT USING "###.#"; s / n
#define NUM 10
int main(){
float arr[NUM];
for (int i = 0;i < NUM;++i){
std::cout << "Введите число:"
std::cin >> arr[i];
}
int total = 0;
for (int i = 0;i < NUM;++i){
total += arr[i];
}
total /= NUM;
std::cout << std::endl << "Среднее арифметическое" << total;
return 0;
}