Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
volk910
31.01.2023 01:40 •
Информатика
Решить по информатике через турбо паскаль, вот всё, что сказано в условии : * вычислить квадрат разности двух чисел,вводимых с клавиатуры.
Ответ:
reginaruzova1
06.10.2020 11:44
Var A,B:real;
Begin
Write('Введите два числа: ');ReadLn(A,B);
WriteLn('(A-B)^2 = ',Sqr(A-B));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
123у444
26.01.2021 23:55
Составьте программу, которая заменяет в введенной с клавиатуры сроке все точки на запятые....
aruka996
25.03.2020 17:45
Определите требуемый объем видеопамяти для различных графических режимов экрана монитора. заполните таблицу. разрешающая экрана глубина цвета (битов на точку) 48162432...
MaksStilinski
15.01.2020 01:30
Ввести два числа, если их произведение отрицательно, то умножить его на -2, в противном случае умножить на 3...
Druwba
22.08.2020 00:07
Кто может быть исполнителем алгоритма?...
sabinochka1709
22.08.2020 00:07
1)составить программу, которая по данному числу (1-12) выводит название соответствующего ему месяца на языке. 2)написать программу, которая по номеру дня недели (от...
poladasadov
26.04.2021 14:46
Уберите в каждом слове одну согласную так,чтобы получилось новое слово в словах всласть,к раска,с клон полк тепло беда экран...
kristaile
26.07.2021 14:14
Гипотенуза прямоугольного треугольника равна c, а острый угол а. найдите биссектрису, проведённую из вершины этого угла....
mama1488
26.07.2021 14:14
Выпишите 5 предложений любых и укажите спряжение глаголов...
SovaUtuber
26.07.2021 14:14
От ленты длинной 10 метров отрезали 6 метров какую часть ленты отрезали?...
agapovaa2002
26.07.2021 14:14
Вуравнении реакции, схема которой с2h2 + o2 → h2o + co2, коэффициент перед формулой кислорода равен?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите два числа: ');ReadLn(A,B);
WriteLn('(A-B)^2 = ',Sqr(A-B));
End.