В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Yan116
Yan116
15.05.2021 07:36 •  Информатика

Язык программирования с (си) составить программу, анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. соответствующие сообщения для цифровых клавиш, больших латинских букв, малых латинских букв, больших букв и малых букв латинского алфавита

Ответ:
2003Саша
2003Саша
06.10.2020 11:18
#include<stdio.h>
#include<conio.h>
int main(int argc, char *argv[])
{
    int C = getch();
    if ('0'<=C&&C<='9') printf("0..9");
    else if(('a'<=C&&C<='z')||('A'<=C&&C<='Z'))
             printf("Latinskie%s",('a'<=C&&C<='z'?"[a..z]":"[A..Z]"));
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?