В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yulyaanisimova2
yulyaanisimova2
22.01.2022 15:21 •  Информатика

Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n

Ответ:
stasyaukg
stasyaukg
06.10.2020 11:00
Var a, i:integer;
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?