Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kotic13
19.02.2022 10:27 •
Информатика
Написать в тетради программу, в которой пользователь вводит целое 3-хзначное число, необходимо найти сумму его цифр
Ответ:
Dozie
20.08.2020 20:27
Var s: integer;
begin
readln(s);
s:= (s div 100)+((s div 10) mod 10)+(s mod 10);
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЮляФранк2105
04.05.2023 03:40
Написать алгоритм вычислениянаписать алгоритм вычисления произведения числового ряда и составить блок-схему: p=3*5*7**n...
Valeriya2576
07.09.2022 23:42
По представленной блок - схеме составьте программу вычисления функции y при при заданном с клавиатуры значении x...
kmay11
02.01.2023 15:55
Определи, возможно ли выполнить алгоритм. 1. Прийти из школы. 2. Выполнить домашнее задание. 3. Пойти гулять с друзьями. Исполнитель: черепашка невозможно возможно...
bistreeee
04.09.2022 09:11
Даны двоичные последовательности 1011010111 и 01001100111, кодирующие вещественные числа. декодировать числа, ответ записать в десятичной системе счисления (можно как сумму...
школа5553
28.12.2020 12:55
Система команд исполнителя в программе scratch...
kozakova13
30.09.2021 08:58
Решите 21(18+х)=714 16(4х-34)=608 12(152+19х)=2052 (152х+32)*6=192 решите правиль...
фрешграфф
30.09.2021 08:58
Почему растения в лесу не мешают друг другу расти....
Arabovih1975
29.08.2021 11:15
Разложите на множители: 3a-3a^3...
alisa2847274
16.03.2023 20:27
Вавтобусе едут 5мальчиков, а девочек на 2 больше. сколько всего детей едут в автобусе...
danilru940Vova
08.09.2022 08:37
Скласти вираз значення якого 100...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s);
s:= (s div 100)+((s div 10) mod 10)+(s mod 10);
writeln (s);
end.