Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
bazhin789bazowzpsb
20.08.2021 17:18 •
Информатика
Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.
Ответ:
kopnina
10.08.2020 08:11
Program hhh54;
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pupsikira2
11.05.2022 02:56
• Гиперсілтеме қандай мақсатта қолданылады? • Неліктен гиперсілтеме мен сілтеменің арасында айырмашылық бар? • Гиперсілтеме құру кезінде «Көмек» не үшін қажет? Какова цель гиперссылки?...
Veteran1941
06.04.2023 23:31
Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7....
Ванесса07
28.09.2020 21:09
1 2 3 Какое действие будет выполняться первым? ответ введите в числовой форме. A x (B+C)...
Алишер00001
25.03.2021 01:39
Что будет выведено на экран в результате работы программы...
Clever23465
20.11.2020 13:47
Винформатике имеется файл с текстом из 18000 символов. при наборе текста использовался компьютерный алфавит. текст необходимо скопировать на диск, на котором имеется свободная область...
Яся83
10.11.2020 09:27
Как называется часть компьютера которая отмечена на рисунке вопросительным знаком ?...
mariaponomarev1
02.01.2022 04:31
В учебнике 100 страниц. На странице учебника напечатан текст из 50 строк. Каждая строка содержит 40 символов. Вычислите информационный объем текста в байтах, килобайтах, мегабайтах...
tinkimolko
07.04.2022 19:46
Запишите дополнительные функции инструмента Ус- ловное форматирование. Выполняем на компьютере...
gb03041966
10.11.2021 22:49
Что размножаться спорами можжевельник,кукушкин лен,папоротник орляк,мухомомор,трутовик,ромашка,лисички,дрожжи,ель,липа,мукор,ряска...
09Катя99
10.11.2021 22:49
Как будет слово день в прилогательном м.ч...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.