В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rickieee
rickieee
09.08.2022 14:43 •  Информатика

Даны два числа, если 1> 2,то составить программу для нахождения среднего арефметического. если 2> 1, то для нахождения среднего . можно в паскале

Ответ:
алгебра108
алгебра108
10.08.2020 08:06
Var sa,sg,a,b:real;

begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?