В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mafa4334
mafa4334
10.11.2020 01:49 •  Информатика

Дан квадрат известна его сторона составить программу для нахождения диагоналей квадрата

Ответ:
irasurkova197
irasurkova197
06.10.2020 10:51
#include <math.h>
#include <iostream.h>
int main ()
{
  double a,c; //a - сторона квадрата, с - диагональ.
  cin >> a; // вводим сторону квадрата
  cout << " Длина диагонали: " << sqrt(2*sqr(a)); 

  system("pause");
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?