В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olya0091184
olya0091184
26.08.2021 11:40 •  Информатика

Написать программу, проверяющую, принадлежит ли число, введенное с клавиатуры, интервалу [0,5).

Ответ:
vladEfimenko1
vladEfimenko1
06.10.2020 10:46
Var
n : integer;
begin
write(' введи число: ');
readln(n);
if (n>=0) and (n<=5)then writeln('да')
else writeln('нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?