Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nic5748796237067736
17.05.2023 18:03 •
Информатика
Паскаль дано натуральное число n. вывести цифры заданного числа в обратном порядке.
Ответ:
Feshiondiva
16.08.2020 07:52
var
n:integer;
begin
readln(n);
writeln(ReverseString(n.ToString));
end.
0,0
(0 оценок)
Ответ:
ludmillychka
16.08.2020 07:52
Var
n:integer;
Begin
Write('n = ');
ReadLn(n);
While n > 0 do
Begin
Write(n mod 10);
n:=n div 10
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
арина1495
08.06.2021 20:47
Вxvll в. основной мерой в россии была...
Shagovikova08
08.06.2021 20:47
Сравните окна программ microsoft word и open office.org writer.что общего между ними и чем они отличаются друг от друга....
Чикама
22.06.2022 07:02
НУЖНО СДЕЛАТЬ Посмотри внимательно на описания. Как называются системы счисления, о которых идет речь? Какая из систем счисления в данном случае является лишней и почему (1...
rekardo
16.07.2022 00:27
Уисполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 3 2. умножь на 2 выполняя первую из них, калькулятор прибавляет к числу на экране 3, а выполняя вторую,...
hghfYES
29.08.2020 06:09
Y=x³-6x²+9x-3 нужно развернутое решение...
Shkodinka
15.06.2020 06:29
25 за решенную надо решить накину ещё сделаю халяву...
veronikatulene
20.04.2023 23:42
Найдите наибольшее и наименьшее значения заданной функции на заданном отрезке: 3/x, [-2, 6]...
knyazik2003
21.04.2021 02:31
Найдите производную указанного порядка следующих функций 1. y=5x^3+2x^2+1 найти y^m 2. y=sin3x, найти y^n 3. y= 2tg^2x, найти y^m...
annavelikks03
21.02.2023 22:49
Электрический заряд на одной пластине конденсатора равен 2 кл, на другом равен - 2 кл. заряд конденсатора равен: 1)0 кл 2)2 кл 3)-2 кл 4) 4 кл...
иоргерлпщпл
15.06.2020 22:32
Ввиду того, что излучина реки была сплошь закрыта непроходимыми зарослями, лодочника было плохо видно(объясните постановку запятых)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
readln(n);
writeln(ReverseString(n.ToString));
end.
n:integer;
Begin
Write('n = ');
ReadLn(n);
While n > 0 do
Begin
Write(n mod 10);
n:=n div 10
End;
End.