Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
oleg410
01.07.2021 13:11 •
Информатика
Составьте программу нахождения произведения двузначных чисел кратных 17
Ответ:
proskurina773
06.10.2020 10:33
begin
var a := ArrRandom(30, 10, 99);
a.println;
writeln(a.Where(x -> (x mod 17 = 0)).DefaultIfEmpty.Aggregate(1, (i, j)-> i * j));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dkanya0055
19.07.2021 07:12
Каково количество возможных событий ближайшее целое число если после реализации одного из них мы получили количество информации равное 7,45 бита?...
ANADTYEE
03.04.2020 10:28
Определить, пересекаются ли линии y = bx2 + cx + d и y = kx + m. если пересекаются, найти точки пересечения...
ninadyukovap0a6fu
31.05.2021 22:54
Двумерный массив. , , номера 1, 10, 11. любой, какой сможете ...
MrAmoral
08.01.2023 12:32
Задан массив размером 30 элементов.подсчитать число и сумму положительных элементов в нем,в паскаль.через рандом...
arsenal2108
25.12.2022 19:15
Остановить скри3.жасулан создал проект «таблица умножения».27...
Mom34
19.02.2023 06:56
Введите с клавиатуры возраст выведите сообщение закончили ли вы школу ( возраст больше 17 лет : школу закончили иначе вам ещё нужно поучиться )...
поаввав
12.09.2020 18:48
Что такое развлетляющий алгоритм...
kseniamattmn
17.06.2020 15:02
Решите на языке питон❤️ дана строка символов, среди которых есть одна открывающаяся и одна закрывающая скобки. вывести на экран все символы, расположенные внутри этих скобок....
silverside
24.02.2023 15:08
Напишите , какой символ используется при авторском праве...
SoMood
13.06.2022 12:42
Напишите программу(на языке паскаль) по формуле любой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a := ArrRandom(30, 10, 99);
a.println;
writeln(a.Where(x -> (x mod 17 = 0)).DefaultIfEmpty.Aggregate(1, (i, j)-> i * j));
end.