В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alsutil
alsutil
19.07.2021 09:03 •  Информатика

Написать программу нахождения суммы нечетных элементов из n заданных пользователем

Ответ:
matumaxim
matumaxim
06.10.2020 10:08
#include <iostream>

int main(){
int num, result;
std::cout << "êîëè÷åñòâî çàïðîñîâ :";
std::cin >> num;
for (int i = 1; i <= num; i++){
     int data;
     std::cin >> data;
     if (data % 2 == 1) result += data;
}
std::cout << result;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?