Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
veikson
23.09.2022 02:11 •
Информатика
По информатике, желательно все подробно. ну и правильно конечно) 1) дан массив из 5 элементов. найти min и max элементов и их произведение.
Ответ:
MILAVASSILYEVA
06.10.2020 10:03
Begin
var a:=ArrRandom(5,-20,20);
write( 'Массив: ');
a.Println;
write( 'Максимум: ');
writeln(a.Max);
write( 'Минимум: ');
writeln(a.Min);
write( 'Произведение: ');
writeln(a.Max*a.Min);
end.
0,0
(0 оценок)
Ответ:
ульянка37
06.10.2020 10:03
Программа на скрине! Надеюсь
0,0
(0 оценок)
Популярные вопросы: Информатика
yanaolok
01.01.2023 02:57
Работать с ней нужна сноровка Чтобы текст вводить в компьютер ловко Для данных нужная фигура Ее зовут......
AbashkinaEvgenia98
30.05.2020 22:26
Запишите программу на языке Турбо Паскаль вычисления суммы, если a b в противном случае вычисляет частное....
Ленчикбарми
19.12.2020 10:19
Задача по программе Паскаль. Ввести число с клавиатуры,если это число кратно 8 и кратно 10,то вывести в ответ Yes, иначе No...
Kylaguzzz
08.05.2021 07:09
Какому персонажу из сказки «Смегурочка» принадлежат эти слова1. В урочный час бычной чередокявляюсь я на землю беремдеев,...
золото23
18.04.2022 10:50
Может ли быть отрицательное число в 7 сс?К примеру: -66?...
svetlanagilman1
03.09.2022 19:54
Решить в Паскаль: Составьте программу, запрашивающую оценки за две контрольные работы. Если их сумма не менее 8, то на экран вывести текст «Молодец!», в противном случае...
Alinok99
14.07.2022 16:05
На вход программы подается количество вводимых чисел, а затем сами числа. Определить сколько вводимых чисел кратных 13. Вывести количество этих чисел. 2) На вход программы...
gxd594
13.05.2021 10:14
Язык - PythonШахматная доскаДаны два числа n и m. Создайте двумерный массив размером n×m и заполните его символами 1 и 0 в шахматном порядке. В левом верхнем углу должна...
nyusha1990
28.09.2021 22:36
1. ( ) В одной из кодировок Unicode каждый символ кодируется 16 битами. Иван написал текст (в нём нет лишних пробелов): Рак, Весы, Орион, Дракон, Козерог, Близнецы,...
Shofer123
09.07.2020 14:30
Даны числа: 9; 50; 372; 3575; 10122. Используя MS Excel, вычисли среднее арифметическое данных чисел...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:=ArrRandom(5,-20,20);
write( 'Массив: ');
a.Println;
write( 'Максимум: ');
writeln(a.Max);
write( 'Минимум: ');
writeln(a.Min);
write( 'Произведение: ');
writeln(a.Max*a.Min);
end.