В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
YuLia120620
YuLia120620
01.08.2020 13:22 •  Информатика

Составить программу в паскале! дано трехзначное число, если крайняя цифра справа кратна 3, то заменить квадратом, если средняя цифра равна 0, то увеличить на 2 и вывести результат.

Ответ:
georgyudin2005
georgyudin2005
06.10.2020 09:59
Var
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?