Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mspak02
27.03.2020 00:46 •
Информатика
Написать программу получить степени a: a,a^2, меньше чем b делать в pascal abc,
Ответ:
bufo2012
06.10.2020 09:56
Var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
0,0
(0 оценок)
Популярные вопросы: Информатика
10089675834075
01.04.2020 20:32
Программу,которая выводит на экран в строчку 8 случайных чисел из промежутка от 15 до 100 и находит максимальное из них.(с uses crt, и попроще...
20Sascha07
07.02.2022 09:51
Что не является персональными данными? фамилия имя отчество паспортные данные болезни дата и место рождения...
sv5080
10.09.2022 15:49
3+1\3+4+1/3++20 это программа паскаль...
evelina2023
10.09.2022 15:49
Вставь пропущенные слова файл - это диске, которая...
Elbek11ee
10.09.2022 15:49
Средством для создания документа на бумаге является: а)зубило б)печатный станок в) мел г)карандаш...
zlatapitch1234
07.10.2021 15:20
Монитор позволяет получать на экране палитру из 65536 цветов.какова глубина изоброжения ?...
AnyaFashion
01.04.2022 01:07
Чему равна переменная sum: =o; for i: =7 to 9 do sum: =sum+i...
ЕваКимСокДжин
26.01.2022 10:28
Устройства вывода информации персонального компьютера...
nikitkaandreev1
28.03.2022 17:29
Вычислите, какое количество информации содержит 1,5-часовой цветной фильм, если один его кадр содержит около мегабайта информации, а за секунду сменяется 25 кадров. 2 вопрос...
chernoglazka970
28.03.2022 17:29
Пословица спрятана среди . и укр. букв. найди систему, за которой оно зашифровано. qпwteиrцтюy uпоipзihsadtaиf gпноj kпlizpx юс, vab nлмюqдwиенrут yпuoi pmaosbdif ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16