В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
scorp2003
scorp2003
18.12.2021 17:30 •  Информатика

Много ! написать программу на языке pacsal. вот . пользователь вводит число и кол-во строк. на экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. т.е. примерно так должно выйти. вбиваем 5 4. получаем "пирамидку": 5 55 555 5555

Ответ:
mony3
mony3
03.08.2020 13:45
//FPC 2.6.4
var
  n, count, i, j: integer;
begin
readln (n, count);
for i:=1 to count do
begin
  for j:=1 to i do write(n);
writeln();
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?