Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mkudrya
17.07.2022 18:42 •
Информатика
Решить по информатике? сделать этот алгоритм в программе паскаль 1)решить линейное уравнение ax=b.
Ответ:
Манюня589
06.10.2020 09:17
Var
a, b: real;
begin
read(a, b);
if a = 0 then
writeln('x может принимать любое значение')
else
writeln('x = ', b / a);
end.
0,0
(0 оценок)
Ответ:
lololka125
06.10.2020 09:17
Var
a, b, x: real;
begin
read(a, b);
x := (b / a);
write(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КУКУ2007
10.11.2020 01:45
Как нарисовать в паскале лист в клетку 1000 на 1000...
ЖеняРай
12.06.2022 00:31
Скорость модема 57600 бит/сек. время передачи 12 секунд. какой объем данных в байтах модем передаст за это время описать решение...
Pro100god322
15.11.2021 05:16
Среди трёхзначных чисел найти все числа кратные 2 и 7 и выведите их в паскале напишите программу...
nadechdavasilev
14.02.2020 00:36
1. Вычислить сумму членов последовательности –1, 3, 7, 11, …, меньших числа Х. 2. Составить программу, позволяющую вводить целые числа до тех пор, пока не будет введено число, кратное...
kutirev123p
08.11.2021 11:46
Написать программу, которая задумывает число в диапазоне от -50 до 50 и предлагает пользователю угадать число за 10 попыток (номер попытки выводится), программа сообщает, больше...
seventy333444
08.02.2021 19:29
Эффективность компьютерной сети измеряется следующими параметрами НУЖНО 3 ОТВЕТА...
amina352
27.09.2022 10:43
Сколько символов в тексте, информационный объем которого 2 Кбайта, а информационный вес одного символа 8 бит? В ответе напишите только число. Подсказка, прежде, чем делить, Кбайты...
tt5tt5291
27.09.2022 10:43
Эффективность компьютерной сети измеряется следующими параметрами...
hohotuchka
02.10.2020 18:17
Сообщение, записанное буквами из 64 символьного алфавита, содержит 100 символов. какой объем информации в битах оно несет?...
caesar2
25.09.2020 10:11
Рассчитайте значение логического выражения: not(0011 and 1111) xor (not 0101)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b: real;
begin
read(a, b);
if a = 0 then
writeln('x может принимать любое значение')
else
writeln('x = ', b / a);
end.
a, b, x: real;
begin
read(a, b);
x := (b / a);
write(x);
end.