Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mashamasha221
07.01.2023 11:49 •
Информатика
Кто хорошо знает паскаль! ) написать на языке паскаль)) дано натуральное число. верно ли, что количество всех его цифр, есть четное число?
Ответ:
DeniSNok
06.10.2020 09:16
Var
a, n: integer;
begin
n := 0;
read(a);
while a > 0 do
begin
a := a div 10;
n := n + 1;
end;
if(n mod 2 = 0) and (n <> 0) then write('Верно')
else write('Неверно');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lapysh1995
06.05.2020 10:48
Определите значение переменой b...
marselk2
29.03.2022 11:18
В начале алгаритма вводиться значение перемеменых а=15 b=3 с=7...
123451499
12.02.2020 20:13
Информационный объём сообщения 12 кб, мощность алфавита составляет 128 символов. найти количество символов....
egorcop
12.02.2020 20:13
Сколько информации содержит сообщение о том что было угадано целое число из отрезка[45; 76]...
tamaravlg
02.12.2021 19:41
Файл, размером 5 кбайт, занимает на диске x кластеров, при размере кластера 512 байт. а. 10 кластеров б. 12 кластеров в. 13 кластеров г. 14 кластеров...
NAPAS228
25.05.2021 23:58
Даны длины сторон треугольника a, b, c. найти площадь треугольника s. использовать формулу герона. входные данные: числа a, b, c. выходные данные: площадь треугольника с точностью...
kitmyfaded
01.04.2023 01:54
Какой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая дисплея 640*350 пикселей, а количество используемых цветов 16?...
дан55566
04.12.2021 20:33
Цветное фото в палитре 256 цветов имеет размер 10 на 10 точек.определить информационный объем....
kettyperry16
14.02.2023 02:34
Спишите,вставляя пропущенные гласные.укажите в каждой группе слово,правописание которого не определяется правилами написания корней с чередующимися гласными: 1.a) в) б) г) 2.а)...
poulina14
14.02.2023 02:34
Для уравнение ах-12=5х-8 найдите значение а,при которых корнем этого уравнения является число 8...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, n: integer;
begin
n := 0;
read(a);
while a > 0 do
begin
a := a div 10;
n := n + 1;
end;
if(n mod 2 = 0) and (n <> 0) then write('Верно')
else write('Неверно');
end.