В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AnnA12Demidenko
AnnA12Demidenko
23.11.2021 12:31 •  Информатика

Надо написать программу в турбо паскале которая выводит на экран таблицу умножения числа на нечетные числа от 3 до 15.

Ответ:
ruslan201380
ruslan201380
06.10.2020 09:05
 var a,i:integer;
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
 writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.

Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60
0,0(0 оценок)
Ответ:
Vanek255
Vanek255
06.10.2020 09:05
Uses Crt;
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,'   ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?