Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sadasaдаа
23.08.2020 14:46 •
Информатика
Решить по информатике(паскаль): составить программу для решения следующей : даны целые числа k и n (вводятся с клавиатуры).вывести 2n+1 раз число k в столбик.
Ответ:
feeedf
06.10.2020 08:59
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var k:=ReadInteger('K=');
var n:=ReadInteger('N=');
for var i:=1 to 2*n+1 do Writeln(k)
end.
Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
0,0
(0 оценок)
Популярные вопросы: Информатика
akmsulu
25.06.2020 05:34
Переведите в десятичную систему двоичное число 11101101...
vladgubin78
14.03.2021 11:28
1. известно, что саша старше оли,но младше пети. вася старше саши и коли. оля - не самая младшая, а вася - не самый старший из . расположите имена по их возрасту в порядке возрастания....
тигрица086
14.03.2021 11:28
Выполнить по словесному описанию алгоритм: 1. берем число 17 2. повторяем 3 раза делать 3. увеличиваем полученное число в два раза 4. увеличиваем полученное число на 31 конец цикла...
funnybotan2000
14.03.2021 11:28
Определите результаты выполнения команд(без компьютера); а)writeln(5 div 2 +3 mod 2) b)writeln(trunc(7/3));...
nastia19022004
12.02.2021 00:57
8223метра и 6 дециметра разделить на 84 каков ответ...
Владивостокер
12.02.2021 00:57
Сочинение на тему первый снег и мартовский снег только не с интернета (вообщем что бы с другими одинаково не было)...
FOXyashka2005
12.02.2021 00:57
Найдите катеты прямоугольного треугольника если их проекция на гипотенузу равны 9 см и 16 см...
nnursejt
12.02.2021 00:57
Помидоров собрали на 456 кг меньше, чем огурцов. сколько собрали огурцов, если их было в 4 раза больше, чем помидоров?...
jdh9372888381
12.02.2021 00:57
От города до поселка автомобиль доехал за 4 ч.если бы он увеличил среднюю скорость на 20км/ч он затратил бы на этот путь на 1 ч меньше..найдите расстояние от города до поселка (в...
BLASTER11111
12.02.2021 00:57
Выражения: а) sinβ ctgβ б) tgα : tgβ в) sinβ : tg β г) cosα tgα д) cos² α (1+tgβ) е) 1- sin²α+ctg²α sin²α ж)tgα+tgβ з) cos²α - ctg²α ctgα+ctgβ sin²α - tg²α...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var k:=ReadInteger('K=');
var n:=ReadInteger('N=');
for var i:=1 to 2*n+1 do Writeln(k)
end.
Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666