В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Данил3472
Данил3472
05.11.2020 17:05 •  Информатика

Заполнить массив случайными числами от -100 до 100. написать программу, которая отвечает на вопрос: сколько четных элементов?

Ответ:
alexfeels555
alexfeels555
06.10.2020 08:54

Паскаль

uses crt;
var
max, i , n,k2,k : integer;
m: array [1..100] of integer;
begin
randomize;
write('vvedi razmer massiva = ');
read (n);
k:= 0;
k2:=0;
for i:=1 to n do
m[i]:= random (100)+20;
for i:=1 to n do
if m[i] mod 2 =0 then k:= k+1 else k2:= k2+1;
writeln;
for i:= 1 to n do
write (m[i],' ');
writeln;
writeln ('chetnii = ',k);
writeln ('necetnii = ',k2);
readkey;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?