Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Шурочек
17.10.2021 23:34 •
Информатика
Напишите программу которая считает сумму n нечетных чисел.использовать цикл с постусловием.
Ответ:
Kronk123
26.08.2020 13:14
Var
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 2<>0 then s:=s+t
until i=n;
Writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aleks367783
13.10.2020 06:34
Подскажите слова для кроссворда: некоторое количество стоящих рядом символов, которые можно рассматривать как единое целое (8 букв), операция по оформлению текста...
valerysidochenozpzmu
13.10.2020 06:34
Катя,соня галя и тамара родились 2 марта 17 мая 2 июля и 20 марта. соня и галя родились в одном месяце, а дни рождения гали и кати обозначаются одинаковыми числами....
Angelka04
28.12.2021 21:53
Производительность работы компьютера (быстрота выполнения операций )зависят от...
nurmuh4med
28.12.2021 21:53
Переведите из линейной записи в общепринятую: а) a * b / c г) (a+b) / c б) a / b * c д) a+b / c+d в) a+b / c е) (a+b) / (c+d)...
angelochekzluk
28.12.2021 21:53
Создать дом в программе pascal abc !...
DPAKOSHKA
28.12.2021 21:53
Найти среднее арифметическое элементов массива кратных 5. паскаль....
sayfulloevo
28.09.2022 10:59
опишем следующую условную ситуацию. к концу первого года работы хозяйство имеет стадо в 100 голов крупного рогатого скота и 600 тыс. руб. на его содержание в следующем...
alina124561
28.09.2022 10:59
Подчеркни записи на искусственном языке...
Cheter22871
05.01.2023 18:35
Ученик, рыба, конь сколько звуков в этом каждом слове...
kukolkabarb
24.01.2022 14:20
Суреттегі кейіпкерлер саған таныс па? олар туралы айт....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 2<>0 then s:=s+t
until i=n;
Writeln(s)
end.