В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
жони12
жони12
05.09.2021 05:52 •  Информатика

Напишите программу, вычисляющую сумму всех нечетных чисел от 1 до н, использовать цикл с постусловием

Ответ:
qertthdfjht
qertthdfjht
10.08.2020 07:15
Var
  n, i, s: integer;
 
begin
  s := 0;
  i := 0;
  read(n);
  repeat i := i + 1;
    if(i mod 2 <> 0) then s := s + i;
  until i = n;
  write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?