В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kybikowskatana
Kybikowskatana
29.01.2023 14:49 •  Информатика

Дано число его удвоить и утроить составить программу в паскаль

Ответ:
toriblinova
toriblinova
10.08.2020 07:23
Program удвоение;
var a:real;
Begin
read(a);
a:=a*2;
writeln(a);
End.

Program утроение;
var a:integer;
Begin
read(a)
a:=a*3;
writeln(a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?