Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
орех15
29.04.2023 05:18 •
Информатика
Пользователь вводит значение переменной x , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только x или только y)
Ответ:
Faulmaran
03.08.2020 12:58
Program;
var x,y:integer;
Begin
read(x);
If x>y then
y:=x
write(y);
else
if x<y then
x:=y;
wrie(x);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
perelyana9
05.02.2023 23:06
1. есть исполнитель «перевозчик», который перевозит через реку волка, козу и капусту. напишите алгоритм с обязательным использованием подпрограммы перевоза через реку...
Bonyashechka
21.11.2022 19:12
Сколько итераций будет выполнено в следующем цикле? x : = 10 нц x : = x-3 кц_при x 0...
Батаева095
25.12.2021 05:46
Изменить так,чтобы не было ошибки вот комментарий: cpp: 3: error: syntax error before `{ token cpp: 5: error: iso c++ forbids declaration of `s with no type cpp: 5: error:...
МАШЕНЬКА881
18.01.2022 07:14
Врыбном магазине имеется 26 наименований черноморских рыбных консервов, 33 наименования , 47 наименований тихоокеанских и 15 наименований атлантических рыбных консервов....
emilsalimov
24.05.2020 22:08
1. дан двумерный массив размером 4*6 и заполненный целыми числами с клавиатуры. сформировать одномерный массив каждый элемент которого равен количеству элементов соответствующей...
Tatyana23411
24.05.2020 22:08
Назовем простое число суперпростым, если в его десятичной записи есть только цифры, являющиеся простыми числами, например, числа 2, 3, 5, 7, 23 — суперпростые, а 13 —...
gallagher44
06.10.2022 19:56
Записали выражение: 104−(103)+102−(101)+…+2−(1) (знаки плюс и минус чередуются). можно поменять местами любые два числа (не трогая знаки), а затем вычислить значение...
LeviAcker
29.08.2022 18:05
Pascal. двумерный массив. получить новую матрицу путем деления всех элементов данной матрицы на ее наименьший по модулю элемент...
Lunadiana
29.08.2022 18:05
Паскаль! составить программу в паскале решение дифференциального уравнения второго порядка например, y -4 +3y=0...
РОЗОЧКА37563
31.01.2021 21:19
Написать три примера алгоритма с использованием линейности, ветвления и цикличности в каждом из них....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:integer;
Begin
read(x);
If x>y then
y:=x
write(y);
else
if x<y then
x:=y;
wrie(x);
End.