Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Mamboklubnika
09.12.2021 13:20 •
Информатика
Составить бса и программу определения меньшей из двух величин x и y , где x = 2 × a в квадрате , а y = 3 × b значения a и b вводятся с клавиатуры . x , y и результат обработки вывести на экран.
Ответ:
Karinago
06.10.2020 07:54
Блок-схема - в прилагаемом файле.
Программа:
var a,b,x,y:integer;
begin
write('a, b: ');
readln(a,b);
x:=2*a*a;
y:=3*b;
writeln('x = ',x,' y = ',y);
if x<y then writeln('min = ',x)
else writeln('min = ',y);
end.
Пример:
a, b: 5 8
x = 50 y = 24
min = 24
0,0
(0 оценок)
Популярные вопросы: Информатика
nazaroline
29.12.2021 21:22
Выберите вид транслятора: интерпретатор;оператор; процессор;маршрутизатор ...
Вичка03
14.06.2020 18:59
Умоляю,! 1)составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры 2)составить программу вывода на экран одномерного массива...
NikroManSky
14.06.2020 18:59
Подчеркни овощи зелёным карандашом, красные предметы - красным. а) найди предметы, которые принадлежат объединению этих множеств. б) найди предмет, который не принадлежит...
пжнужнапомощьмне
29.04.2023 16:21
Написать программу в vba, сравнивающую два числа, вводимые с клавиатуры....
Dasha20qu
29.04.2023 16:21
Написать программу на с++ даны три стороны одного и три стороны другого треуголь- ника. эти треугольники равновеликие, т.е. имеют равные площади....
gazelle116
29.04.2023 16:21
Какие возможности не предоставляет операционная система выберите один ответ: a.обработку текстовой , числовой графическрй информации , просмотр видео , прослушивание...
Indira6767
29.01.2020 13:12
Вычислить сумму и произведение десяти элементов массива введенных пользователем с клавиатуры....
qwer54321asdfrewq
04.11.2022 12:19
Наши знаменитые соотечественники нужно вписать сведения о двух трёх деятелях отечественной ....
Veratandashvili
04.11.2022 12:19
Длина окружности, описанной вокруг равнобедренного треугольника, равна 50псм. найти периметр треугольника если высота, проведенная к основанию, равна 32 см....
nekrasska
04.11.2022 12:19
Выполни звуко-буквенный анализ слов: аллея,пальто,месяц,музей,тест...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа:
var a,b,x,y:integer;
begin
write('a, b: ');
readln(a,b);
x:=2*a*a;
y:=3*b;
writeln('x = ',x,' y = ',y);
if x<y then writeln('min = ',x)
else writeln('min = ',y);
end.
Пример:
a, b: 5 8
x = 50 y = 24
min = 24