Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
masloshick
14.06.2022 13:21 •
Информатика
Дано расстояние в километрах,вывести сколько это метров и сантиметров pascal
Ответ:
555555Рок1111
06.10.2020 06:40
Var
k: real;
begin
writeln('Расстояние в километрах ');
readln(k);
writeln('Расстояние в метрах ');
writeln(k * 1000);
writeln('Расстояние в сантиметрах ');
writeln(k * 100000);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kanaev07
08.01.2021 07:28
Дана следующая логическая схема. Упростите ее, используя минимальное количество вентилей....
алсу150
21.04.2021 06:46
2 и 3 задача на C++ помагите...
arinasinger
07.02.2023 18:49
Найдите значение логического выражения: (1 или 0) и не (1 и 0)В ответе укажите ответ в виде 0 или 1.Найдите значение логического выражения:0 и (0 или 1)В ответе...
grebennickovasv
24.04.2022 03:51
Вграфическом редакторе создали рисунок и сохранили его в четырёх разных форматах: gif, bmp, jpeg, png, получили четыре файла разных размеров. файл какого формата...
kamilakruvetka
03.05.2021 19:50
5 3. Ақпарат беру, ақпараттың түрлері. Практикум А деңгейіКестені дәптеріңе толтыр.NoАқпарат арналарыАқпаратқабылдаушыАқпарат беруші12АВС...
vladir03Wlad
15.11.2020 09:14
Расмотрите пример и укажите вид информации ...
Фарид55
17.11.2021 14:33
Шість особин мають такі генотипи.Знайдіть серед всіх гомозиготи : А) АА,аа,Вв;Б) ААВВ,АаВВ,ааВ) АА,ААВВ,аа...
zoga2003
22.07.2022 15:46
ветры и климатические пояса пустыни Сахара и полуострова Индостан...
mamylizkka81
13.12.2021 08:06
1. Study the grammar reference at the end of the lesson and complete the sentences with the Past Simple or Past Continuous forms of the verbs. 1) Mr Singhe was...
anyyy001
13.12.2021 08:06
с английским языком 6 класс❤️...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k: real;
begin
writeln('Расстояние в километрах ');
readln(k);
writeln('Расстояние в метрах ');
writeln(k * 1000);
writeln('Расстояние в сантиметрах ');
writeln(k * 100000);
end.