В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konor271
konor271
08.07.2021 03:55 •  Информатика

Написать программу,которая вводит массив из 9 целых чисел и выводит на экран только чётные числа из массива.реализовать понятный пользовательский интерфейс программы.

Ответ:
Kotliarrostislav
Kotliarrostislav
06.10.2020 06:13
// PascalABC.NET 3.2, сборка 1436 от 01.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
  Write('Четные числа: ');
  a.Where(n->n.IsEven).Println
end.

Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?