Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nastua204042
03.07.2020 20:10 •
Информатика
Составить программу. введите 7 чисел. найти сумму больше 3 и произведение меньше 3.
Ответ:
p1ayer1337
06.10.2020 05:58
Program semchisel;
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Karin31
15.12.2021 09:42
ТЕКСТ ЗАДАНИЯ Напишите код программы на языке Python, с использованием оператора While, которая вычисляет сумму вещественных чисел на отрезке от (-2;2] с шагом 0,2....
A1289A
25.02.2020 12:15
Не врубаюсь! Какая задача решается в результате выполнения программы?(Выберите) 1)Выводятся на экран индексы массива,элементы которого кратны 3 2)Выводятся на экран индексы...
Qwertyttt
24.09.2020 23:31
Зделайте чтобы запускалось,программа ABC Pascal Program praktyka8; uses graphABC; begin setwindowsaze(640,480); setwindowtitle( Відновіть малюнок ); setbrushcolor(clgreen);...
Katiei
25.09.2022 04:38
Какое название носит число 0,21 в записи 210,0 = 0,21·10^3? Основание системы счисленияМантиссаЭкспонентаПорядок числа...
met5
28.01.2022 02:24
Напишите программу, которая определяет, можно ли построить треугольник со сторонами, равными трем заданным числам. ответ должен быть можно или нельзя . (в треугольника длина...
ekaterintys
06.06.2022 05:58
с информатикой,умоляю! Какие значения будут присвоены элементам массива L[2],L[6] после выполнения программы?...
prynik99
12.06.2021 22:24
Составить программу двух чисел, сравнения их, и вывода на экран сообщения если они не равны...
Аrmyanin
19.05.2021 12:07
Теперь рассмотрим блок-схему задачe: Программа загадывает случайное число X от 0 до 100. Вы не знаете, какое число X загадала программа. Вы называете число Y. Если названное...
Dennie258
30.04.2022 19:02
Глава 3.Моделирование Практическая работа №9. Броуновское движение 1) Работа в группах. Группы должны состоять из 3-5 человек. Каждый из вас проведёт эксперимент с математической...
Vanik20011
13.04.2021 08:54
сделать задание на завтра з информатики.На python....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.