Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
алиса2343
23.04.2022 13:12 •
Информатика
Найти сумму членов последовательности 6/5,8/7,10/9,12//151 в паскале
Ответ:
kama1ezeGggggg
06.10.2020 05:57
Var i: integer;
s: real;
begin
i:=6; s:=0;
repeat
s:=s+i/(i-1);
i:=i+2;
until i>152;
writeln('сумма: ',s:6:3);
end.
сумма: 75.814
0,0
(0 оценок)
Популярные вопросы: Информатика
LyudaDolina
24.09.2020 18:24
Выбери арифметические операции...
vlada23912
25.05.2021 15:25
Выбери арифметические операции...
VladBugorkov
16.11.2022 22:47
Программа на Java Написать программу для построения таблицы значений функции y = a-√x*cos(ax). Использовать метку JLabel, содержащую текст Функция: у = a-√x * cos(ax) ; панель, включающую...
KeberMax
18.08.2022 06:26
Сравни предложенный алгоритм с заданием и опредили номер строки алгоритма,содержащий ошибку информатика...
scfsdfddPenis
06.06.2023 09:06
Есть функция f, которая определена следующим образом: def f(n): return n * 10 + 5 введите её в интерпретаторе и посчитайте, чему равно значение следующего выражения: f(f(f(...
Илья164Умникум
31.07.2021 21:42
До ть, ніяк неможу зрозуміти...
dashasviridenko
06.06.2020 07:30
Информатика надо сделать до завтра....
rudypal12p08ufl
23.05.2022 22:22
Найдите наименьшее общее кратное чисел 60 80 и 90...
shvok
23.05.2022 22:22
Какой будет результат реакции c17h30coona+...
roma6279
23.05.2022 22:22
Что такое порядок слов в предложении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: real;
begin
i:=6; s:=0;
repeat
s:=s+i/(i-1);
i:=i+2;
until i>152;
writeln('сумма: ',s:6:3);
end.
сумма: 75.814